请选择 进入手机版 | 继续访问电脑版
分享
查看: 222|回复: 1

[FAQ] 加载数据时版本报错。请问这是指啥版本,怎么更新?

[复制链接]

加载数据时版本报错。请问这是指啥版本,怎么更新?

发表于 2022-8-2 17:34:22 来自 FAQ 只看大图 阅读模式 倒序浏览
zzv_icon222 zzr_icon1 查看全部
加载数据报这个版本的错。请问这是指啥版本。需要怎么更新。

加载数据时版本报错。请问这是指啥版本,怎么更新?
avatar

3

主题

856

帖子

2085

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
2085
大侠. 发表于 2022-8-10 16:11:35 显示全部楼层
ThingJS项目依赖两个库,一个是ThingJS版本库,一个是地球版本库。如果项目中版本报错,可以主动将自己项目中对应的库版本切换到最新。更新版本的目录在ThingJS在线开发界面:工具 - 设置 - ThingJS库版本/uearth库版本。

加载数据时版本报错。请问这是指啥版本,怎么更新?
avatar
游客~
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

130700ppkpl8x3t7tt1b1t